Project

General

Profile

Support #3539

Domain Mapping Request for ACERT

Added by scott voth over 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Domain Mapping
Target version:
Start date:
2014-10-08
Due date:
% Done:

0%

Estimated time:

Description

Please map: http://acert.hunter.cuny.edu to: http://acert.commons.gc.cuny.edu
Go Live Date: 10/14/2014
This is for Gina Cherry at Hunter - - she will take care of her side.

History

#1 Updated by Boone Gorges over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Matt Gold
  • Target version set to Not tracked

Looks like the DNS changes are complete. We just need IT to make the change on the Commons server.

#2 Updated by Matt Gold over 4 years ago

Thanks, Boone. I'm unclear on what I need to ask IT to do . . . is it GC IT who has to do this or Hunter?

#3 Updated by Boone Gorges over 4 years ago

GC IT. This is a normal domain mapping request - so whatever they do to the apache config on the Commons server. (Hunter has apparently already taken care of the DNS stuff.)

#4 Updated by Matt Gold over 4 years ago

Thanks. Request sent.

#5 Updated by Matt Gold over 4 years ago

  • Status changed from Assigned to Reporter Feedback

IT reports that this is done. Please confirm.

#6 Updated by scott voth over 4 years ago

I got a note from Gina saying that it (http://acert.hunter.cuny.edu) is just giving her a blank page. I asked her to make the site on the Commons public (it is currently private) - don't know if that has anything to do with the mapping issue though.

#7 Updated by Matt Gold over 4 years ago

  • Assignee changed from Matt Gold to Boone Gorges

#8 Updated by Boone Gorges over 4 years ago

  • Status changed from Reporter Feedback to Assigned
  • Assignee changed from Boone Gorges to Matt Gold

It appears that IT did not configure it correctly. The domain is resolving to the Commons IP address (so the DNS is correct) but the white screen suggests that Apache is not correctly configured. Perhaps Raghav forgot to reload the config?

#9 Updated by Matt Gold over 4 years ago

Thanks - emailed Raghav

#10 Updated by Matt Gold over 4 years ago

Raghav says he fixed the typo; site is now resolving to our create an account page. .. . . not sure what that means.

#11 Updated by Matt Gold over 4 years ago

  • Status changed from Assigned to Reporter Feedback
  • Assignee changed from Matt Gold to Boone Gorges

#12 Updated by Boone Gorges over 4 years ago

Thanks, Matt. I've finished the mapping. Please verify.

#13 Updated by Matt Gold over 4 years ago

Looks great. Scott, can you please notify the ACERT group? Thanks

#14 Updated by Raymond Hoh over 3 years ago

  • Status changed from Reporter Feedback to Resolved

Just going through some older domain mapping tickets.

This appears to be resolved now.

Also available in: Atom PDF