Project

General

Profile

Bug #418

Problems cropping group avatar with IE

Added by Sarah Morgano almost 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2010-11-30
Due date:
% Done:

0%

Estimated time:

Description

Hey guys,

I just tried to create a group on the Commons using Internet Explorer, but when I went to crop the group avatar the button to "crop image" disappeared. I tried the same this using Firefox and it worked just fine. I've attached screenshots of what I experienced using IE.

Best,

Sarah

crop_avatar_screen_shot.JPG (191 KB) crop_avatar_screen_shot.JPG Sarah Morgano, 2010-11-30 04:56 PM
crop_avatar_screen_shot_blocked.JPG (211 KB) crop_avatar_screen_shot_blocked.JPG Sarah Morgano, 2010-11-30 04:56 PM
Screen_shot_2010-12-08_at_10.44.31_AM.png (331 KB) Screen_shot_2010-12-08_at_10.44.31_AM.png IE 8, Windows 7 (through VMWare Fusion) Michael Smith, 2010-12-08 10:52 AM

Related issues

Related to CUNY Academic Commons - Bug #352: Member reports problems with avatar croppingResolved2010-09-21

History

#1 Updated by Matt Gold almost 11 years ago

thanks, Sarah. Do you know what version of IE you were using?

#2 Updated by Sarah Morgano almost 11 years ago

IE 8

#3 Updated by Matt Gold almost 11 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Thanks, Sarah. And what OS were you using?

Sound like this may be a recurrence of Bug 352 - http://redmine.gc.cuny.edu/issues/show/352

#4 Updated by Boone Gorges almost 11 years ago

Wish I'd seen screenshots like this months ago - it suggests that it's simply a CSS issue.

I'll have a look as soon as I can.

#5 Updated by Boone Gorges almost 11 years ago

  • Target version set to 1.1.1

#6 Updated by Sarah Morgano almost 11 years ago

Hi Boone,

I tested this on two computer using IE 8 and didn't have any trouble cropping the group avatar. Should I change the status to resolved?

Best,

Sarah

#7 Updated by Boone Gorges almost 11 years ago

Was one of them the same computer you originally had the problem with? If so, then yes :)

(It's very possible that something in the 1.1 release fixed this. The avatar cropper comes from BP, and we skipped ahead several versions of BP in the upgrade.)

#8 Updated by Sarah Morgano almost 11 years ago

I actually noticed the problem from my work computer. I'm home today, but will check (and hopefully release the ticket) tomorrow.

Best,

Sarah

#9 Updated by Michael Smith almost 11 years ago

Fine for -
Mac OS X 10.6;
Firefox/3.6.12
Safari/5.0.3

A little more difficult for -
Windows 7 (through VMWare Fusion)
IE 8

This could be due to using a virtual client. There seemed to be a tendency for the crop tool to make highlights of the page (see image) though it did work.

#10 Updated by Boone Gorges almost 11 years ago

Thanks for the screenshot, Michael. From my point of view that behavior is well within the bounds of acceptability!

#11 Updated by Sarah Morgano almost 11 years ago

  • Status changed from Assigned to Resolved

I just tested it on my work computer (OS Windows XP Professional, IE8) and it's working just fine -- yay! I'm going to changes this ticket's status to resolved.

Best,

Sarah

#12 Updated by Boone Gorges almost 11 years ago

Thanks, Sarah.

Also available in: Atom PDF