Project

General

Profile

Bug #4315

Authentication request

Added by Matt Gold over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2015-07-21
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

I visited the GCDI site ( by using the shortlink http://cuny.is/gcdi ) and received an authentication request; please see the attached screenshot. Is this perhaps related to something done in today's update?

Mac / Chrome

Screen Shot 2015-07-21 at 5.10.07 PM.png (442 KB) Screen Shot 2015-07-21 at 5.10.07 PM.png Matt Gold, 2015-07-21 05:11 PM
2015-07-21_143441.png (12.2 KB) 2015-07-21_143441.png Raymond Hoh, 2015-07-21 05:33 PM

History

#1 Updated by Boone Gorges over 3 years ago

I can't reproduce this, though I do see that most of the images for the site sections are not loading (Labs & Centers, Degree Programs, etc) due to the TimThumb library not being present in the Simplicity theme. However, this was not touched during today's update. Do you visit this page often?

Ray, do you have any ideas what might be causing the HTTP authentication? Could it have something to do with thumb.php being missing?

#2 Updated by Raymond Hoh over 3 years ago

I reproduced it after a few refreshes.

Appears to be related to TimThumb. I've attached a screenshot.

#3 Updated by Matt Gold over 3 years ago

I reported the broken image link issue here - https://redmine.gc.cuny.edu/issues/4151 - but haven't had time to address.

#4 Updated by Boone Gorges over 3 years ago

Groan. Thanks, Ray. So what are we supposed to do? When WooThemes removed timthumb, they didn't provide any backward compatibility support? Am I supposed to shim it myself? grumble grumble

#5 Updated by Matt Gold over 3 years ago

Is it possible that the theme has been updated? I don't think I receive automatic update notifications of WooThemes like I do for themeforest/envato

#6 Updated by Boone Gorges over 3 years ago

It's been updated (I check WooThemes manually once per month) but they didn't include anything in the changelog or documentation about this. By googling, I found http://www.woothemes.com/2014/12/goodbye-timthumb-thanks-memories/, so I'm going to try running the migration routine.

#7 Updated by Matt Gold over 3 years ago

Thanks, Boone.

#8 Updated by Boone Gorges over 3 years ago

  • Status changed from Assigned to Resolved
  • Target version set to Not tracked
  • Severity set to Normal

OK, that appeared to fix the problem: http://gcdi.commons.gc.cuny.edu. I'll leave a message on the related tickets.

#9 Updated by Matt Gold over 3 years ago

Awesome. thank you, Boone! (and thanks, Ray, too!)

Also available in: Atom PDF