Project

General

Profile

Actions

Bug #474

closed

Navigation Bar in WooThemes

Added by Valerie Futch almost 12 years ago. Updated almost 12 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-12-13
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

There is an issue with a number of the Woothemes main navigation bar. It seems to show up about halfway down the page and jumbled with the text of the page/post. This happens in at least the following themes: Continuum, Coda, Canvas, Crisp... so many of the themes are unusable. Maybe just a padding issue?


Files

nav_bar_screenshot.JPG (57.2 KB) nav_bar_screenshot.JPG Valerie Futch, 2010-12-13 02:23 PM

Related issues

Related to CUNY Academic Commons - Bug #449: WooThemes displaying category list in navRejectedChris Stein2010-12-08

Actions
Actions #1

Updated by Matt Gold almost 12 years ago

  • Category name set to WordPress (misc)
  • Assignee set to Chris Stein
  • Target version set to 1.1.3

Thanks for reporting this, Valerie. As described in ticket 449 ( http://redmine.gc.cuny.edu/issues/show/449 ), we've noticed similar problems in these and other WooThemes, but haven't settled on the way in which we'll respond to them. We could hack individual themes, but that's not good practice, as the changes will be overwritten when the themes are updated. We need to do some troubleshooting and figure out the best way to handle this.

I'm thinking right now that we should make a list of all the errors we see and then approach WooThemes for support, since we have an account with them.

Actions #2

Updated by Boone Gorges almost 12 years ago

  • Target version changed from 1.1.3 to 1.1.4
Actions #3

Updated by Boone Gorges almost 12 years ago

  • Status changed from New to Assigned

I can't reproduce this. I've tried a number of the themes mentioned and the layout seems to be fine.

Valerie, can we have a bit more info about your setup? Did the blog have content on it? Had you changed any theme settings that might have been relevant? What browser were you using?

Actions #4

Updated by Boone Gorges almost 12 years ago

  • Status changed from Assigned to Rejected

Valerie - I poked around and I think I've found the problem. Someone (you?) had put some custom styles under the Appearance > Custom User CSS panel, and they were forcing the navigation down on the page. I commented them out and the Woo Themes in question seemed to work fine.

Closing the ticket as it doesn't seem to be a bug with the theme itself. Thanks for reporting it though!

Actions

Also available in: Atom PDF