Project

General

Profile

Bug #568

Member reports trouble uploading documents to groups

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-02-07
Due date:
% Done:

0%

Estimated time:

History

#1 Updated by Matt Gold over 11 years ago

  • Priority name changed from Normal to Urgent

Just received another report, so I escalated the priority on this issue:

Several people in our "York College English Dept Curriculum <http://commons.gc.cuny.edu/groups/yc-eng-dept-curriculum/> " group have been unable to load files to the Documents area, or to attach them to posts in the Forum. I've tried both PDFs and Word documents. As file-sharing is the primary purpose of this group, we're kind of at a stand-still here.

#2 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Resolved

This should be fixed in https://github.com/castiron/cac/commit/f93ad5f2334c986f281fe42af7c5cc5d9de750d6

The fix is live on the server, where I had to do my live test. I am still leaving it tagged 1.1.10.

Marking resolved. If you get feedback from members that it's still broken, please report back.

#3 Updated by Chris Stein over 11 years ago

I saw this about 30 mins ago and did testing and had the problem too. Then had a phone call and came back and now it works so I would confirm on my end that it is resolved.

#4 Updated by Matt Gold over 11 years ago

Thanks, Boone.

#5 Updated by Matt Gold over 11 years ago

The member from York College who reported the second issue is still having trouble uploading documents to his group. What should our next step be?

#6 Updated by Matt Gold over 11 years ago

  • Status changed from Resolved to Assigned

#7 Updated by Boone Gorges over 11 years ago

  • Priority name changed from Urgent to High

A couple group directories have improper permissions. I've asked André to look into it.

#8 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Resolved

This problem has been fixed. I successfully uploaded a test document to the group in question this morning.

#9 Updated by Matt Gold over 11 years ago

Thanks.

#10 Updated by Matt Gold over 11 years ago

  • Status changed from Resolved to Assigned

I've had two more reports of this problem, both submitted after the newest fix went in. One on this group - http://commons.gc.cuny.edu/groups/disability-services-and-continuing-professional-education/forum/ -- and one on this group - http://commons.gc.cuny.edu/groups/leh-art-digital-media-grads/

#11 Updated by Matt Gold over 11 years ago

Forgot to confirm that the issue was resolved for the York member.

#12 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Reporter Feedback

Both of these appear to be problems with forum attachments, not group documents. Am I correct about that? If so, these latter problems are an instance of #574.

#13 Updated by Matt Gold over 11 years ago

Yes, you're right. Thanks for catching that.

#14 Updated by Boone Gorges over 11 years ago

  • Status changed from Reporter Feedback to Resolved

Cool. Re-resolving this ticket. Further discussion about forum attachments can happen in #574

Also available in: Atom PDF