Project

General

Profile

Bug #6310

Members of groups kicked out of the group including owners

Added by Lisa Rhody almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority name:
High
Assignee:
Category name:
Groups (misc)
Target version:
-
Start date:
2016-10-14
Due date:
% Done:

0%

Estimated time:

Description

This issue may be related to #6286. Everyone in my Digital Praxis Fall 2016 group has been essentially kicked out or locked out of the groups page, including myself. I'm attaching an image to demonstrate that the group name shows up under my user profile drop down menu (top left) as one of "My Groups" but when I pull up the page, I get the "This is a private group and you must request group membership in order to join." message. I discovered this message because a student reported it.


Related issues

Related to CUNY Academic Commons - Bug #6286: Groups pages not displaying at all!Resolved2016-10-14

History

#1 Updated by Raymond Hoh almost 5 years ago

  • Related to Bug #6286: Groups pages not displaying at all! added

#2 Updated by Raymond Hoh almost 5 years ago

  • Status changed from New to Duplicate

Hi Lisa,

This is definitely related to #6286. We have been experiencing some caching issues for most of the day.

The good thing is we have found the cause of the problem and have implemented a workaround for now. If interested, you can read more about this here:
https://redmine.gc.cuny.edu/issues/6286#change-26026

If you are still experiencing problems, please let us know.

#3 Updated by Lisa Rhody almost 5 years ago

Everything is working just fine for me now. Thanks so much for your expedient help!

Also available in: Atom PDF