Project

General

Profile

Actions

Bug #9771

closed

minor styling problem

Added by Lisa Rhody over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2018-05-11
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

In the Groups Membership panel, for those people with many "positions" listed, the text frequently overlaps with the "email status" message. Perhaps reduce padding between the "friendship" button and the email status notification so they stay even with the bottom of the thumbnail profile picture?

Best, Lisa


Files


Related issues

Is duplicate of CUNY Academic Commons - Bug #9772: Overlap between group subscription level text and Positions text in group member listingResolvedBoone Gorges2018-05-11

Actions
Actions #1

Updated by Boone Gorges over 4 years ago

  • Status changed from New to Duplicate

Marking as a duplicate of #9772.

Actions #2

Updated by Boone Gorges over 4 years ago

  • Is duplicate of Bug #9772: Overlap between group subscription level text and Positions text in group member listing added
Actions

Also available in: Atom PDF