Project

General

Profile

Support #3365

LAGCC reset password issue

Added by Sarah Morgano about 7 years ago. Updated over 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2014-08-07
Due date:
% Done:

0%

Estimated time:

Description

In the past few months, many members from LAGCC have reported not being able to reset their passwords because the email didn't contain the reset password link. I've contacted the IT department at LaGuardia and they responded with the following:

I will be happy to assist with regards to addressing this issue, my contact information is attached.
We do not currently block any outbound traffic from our network, Is there a link to the page that I can use to troubleshoot?

Thanks,

--== From The World's Community College ==--

Joseph B. Taveras
Acting Director
Department of Network Administration
Division of Information Technology
LaGuardia Community College
The City University of New York
31-10 Thomson Avenue M-416
Long Island City, N.Y. 11101-3007
Direct: 718-482-6156
Mobile: 347-203-9128

email example.jpg (59.6 KB) email example.jpg Sarah Morgano, 2014-08-13 12:19 PM

Related issues

Related to CUNY Academic Commons - Bug #3477: LaGuardia Member not able to reset passwordResolved2014-09-21

Related to CUNY Academic Commons - Support #3537: Request to reset PW for Laguardia member Resolved2014-10-08

Related to CUNY Academic Commons - Support #3243: LAGCC email system stripping links from email messageRejected2014-05-29

History

#1 Updated by Matt Gold about 7 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Thanks, Sarah.

Boone, can you troubleshoot this or should we have GC IT handle it?

#2 Updated by Matt Gold about 7 years ago

Hi Sarah,

Just taking a closer look at the response. The issue at hand does not concern blocking outbound traffic, but rather incoming email not reaching its intended recipients (as far as we can tell). Can you clarify this with LAGCC, please? Thanks.

#3 Updated by Boone Gorges about 7 years ago

My reading of the issue is that the emails are getting through, but that the address is getting stripped out of them. ("the email didn't contain...")

Can we get more precise examples of what's happening? Including text of emails. I have a feeling that this is due to the email provider doing some crummy filtering of links in email text. See https://core.trac.wordpress.org/ticket/25350 for an example.

#4 Updated by Sarah Morgano about 7 years ago

Hi Boone,

This is the only example I have.

Best,

Sarah

#5 Updated by Boone Gorges about 7 years ago

Thanks, Sarah. This does suggest that it's a problem with the email service that LAGCC is using. I'd suggest passing this issue along to their IT staff.

#6 Updated by Sarah Morgano almost 7 years ago

  • Assignee changed from Boone Gorges to Sarah Morgano

OK, will do.

#7 Updated by Boone Gorges almost 7 years ago

Following up on this, Sarah. Did you reach out again to Laguardia IT?

#8 Updated by Sarah Morgano almost 7 years ago

The email from that member just made me realize that I didn't. I just emailed them. Sorry for the oversight.

#9 Updated by Boone Gorges almost 7 years ago

No problem! Please let me know when they've responded.

#10 Updated by Sarah Morgano almost 7 years ago

Will do.

#11 Updated by Boone Gorges over 6 years ago

  • Target version set to Not tracked

#12 Updated by Boone Gorges over 5 years ago

  • Status changed from Assigned to Resolved

This should have been fixed by Microsoft. https://redmine.gc.cuny.edu/issues/3243#note-1

Also available in: Atom PDF